Product: Vinchin Backup & Recovery
Version: V8.1, V9.0
KB Number: 200150
Last Modified: 2026-06-09 16:49:56
Discovered Version: V8.1
Question
The backup data cannot trigger the retention policy for merging properly, resulting in a long backup chain.
Answer
Root cause
-
Due to copy/archive job failed or the running time of the copy/archive job is relatively long, overlapping with the running time of the backup job, continuously occupying timepoints, preventing retention policy from triggering.
-
For Vinchin v8.1: Please check if there is a corresponding restore job created. If there is, and it is in a non paused state, the restore job will occupy the timepoint, making it impossible to trigger the retention policy.
-
For Vinchin v9.0 and higher: Please check if there is a corresponding restore job created. If there is, the restore job will occupy the timepoint, making it impossible to trigger the retention policy.
Resolution
For copy/archive job:
-
Stop the copy/archive job.
-
Manually run backup job once.
-
After backup job completes, retention policy will trigger merge normally.
For v8.1 restore job:
-
Stop the corresponding restore job.
-
Manually run backup job once.
-
After backup job completes, retention policy will trigger merge normally.
For v9.0 and higher:
-
Delete the corresponding restore job.
-
Manually run backup job once.
-
After backup job completes, retention policy will trigger merge normally.
Notes
To ensure that the backup chain can be merged properly, please resolve the error of the copy/archive as soon as possible after manually triggering the merge, and fundamentally solve the merge problem.
60-DAY FULL-FEATURED FREE TRIAL
- No credit card required
- Get started in 10 minutes