Table of contents
Product: Vinchin Backup & Recovery
Version: V9.0
KB Number: 300218
Last Modified: 2026-09-29 23:20:59
Post Time: 2026-09-08
9.0.0.92348-SP3-HOTFIX01
What's New
| Module | Type | Description |
|---|---|---|
| Virtualization | New | Added the ability to recover virtual machines, private clouds, and public clouds from tape archive time points. |
| Virtualization | New | Optimized the synchronization mechanism for VMware vSphere Virtualization Center. |
| CDP & Replication | New | Added an embedded takeover feature to the volume module. |
System
| Module | Type | Description |
|---|---|---|
| System | Optimized | Optimized the message displayed in the pop-up window when uploading a backup system update package fails. |
| System | Added | Added support for the “&” character in username and password pairs when adding production storage. |
| System | Fixed | Fixed an issue where GFS tags were cleared during storage synchronization. |
| System | Fixed | Fixed an issue where, when a password was about to expire, users were still prompted that their password had expired after changing it and logging back in. |
| System | Fixed | Fixed an issue where email notifications failed to send properly after aggregating and bridging the system network interface cards in sequence during a backup. |
| System | Fixed | Fixed an issue where file uploads in [System] > [System Settings] > [System Tools] > [Web SSH] failed. |
| System | Fixed | Fixed an issue where the “##” characters appeared as extra characters in the email notifications for M365 application reports. |
Virtualization
| Module | Type | Description |
|---|---|---|
| Virtualization | Optimized | Optimized the synchronization mechanism for VMware vSphere Virtualization Center. |
| Virtualization | Fixed | Fixed an issue where a process failed to start when adding the Virtualization Center after installing the plug-in on a Microsoft Hyper-V 2012 R2 platform. |
| Virtualization | Fixed | Fixed an issue where recovery failed when a VMware vSphere virtual machine disk and a CD-ROM were mounted on the same IDE bus and the disk was listed first. |
| Virtualization | Fixed | Fixed an issue where backups failed when the VMware vSphere network interface card returned an empty value. |
| Virtualization | Fixed | Fixed an issue where, in a VMware vSphere recovery scenario, if a virtual machine had multiple disk bus types, there was a chance that data from the system disk would be incorrectly written to other disks. |
| Virtualization | Fixed | Fixed an issue where the asynchronous interface failed to write data during VMware vSphere recovery without returning an error message. |
| Virtualization | Fixed | Fixed an issue where, when creating a backup job at the host level and excluding certain virtual machines for a VMware vCenter added via a standalone ESXi host, the exclusion settings would no longer take effect when modifying the job. |
| Virtualization | Fixed | Fixed an issue where a VMware vSphere backup job would occasionally trigger another backup immediately after completing. |
| Virtualization | Fixed | Fixed an issue where backup retention policies failed to execute when virtual machines in different virtualization environments had the same UUID. |
| Virtualization | Fixed | Fixed an issue in version V9.0 where the merge of a V8.1 point-in-time backup failed because the monitoring thread mistakenly deleted that point-in-time backup. |
| Virtualization | Fixed | Fixed a lag issue on the disaster recovery drill platform page when instant recovery excluded point-in-time backups from the disk. |
| Virtualization | Fixed | Fixed an issue where creating a recovery job to search for and select a virtual machine would overwrite the previously selected virtual machine. |
| Virtualization | Added | Added the ability to recover virtual machines, private clouds, and public clouds from tape archive time points. |
| Virtualization | Optimized | Optimized the logic for retrieving hosts during SCP backups. |
| Virtualization | Optimized | Optimized the snapshot retrieval interface for SCP backups. |
Files
| Module | Type | Description |
|---|---|---|
| Files | Fixed | Fixed an issue where the backup of a large number of small files in a copy to tape failed. |
Server
| Module | Type | Description |
|---|---|---|
| Server | Fixed | Fixed the issue where remaining hosts failed to backup when multi-host server scheduled backup jobs ran for more than 12 hours. |
| Server | Optimized | Optimized the job logic for server scheduled jobs—granular recovery and backup points in time when the system drive is absent. |
Database
| Module | Type | Description |
|---|---|---|
| Database | Optimized | Optimized the header information displayed in the [Job Details] > [Monitor Data] section for Oracle replication jobs during the takeover or rollback phase. |
| Database | Fixed | Fixed an issue where recovery might fail when the antdb Archive log segment size is not a fixed value. |
Application
| Module | Type | Description |
|---|---|---|
| Application | Fixed | Fixed an issue where backup jobs failed when Exchange Server calendar properties were empty. |
| Application | Fixed | Fixed an issue where backup jobs failed when Exchange Server mail data contained empty fragments. |
Copy & Archive
| Module | Type | Description |
|---|---|---|
| Copy & Archive | Optimized | Optimized the logic for the copy retention policy when the copy source is a backup point marked with a GFS tag. |
| Copy & Archive | Fixed | Fixed an issue in Sangfor Cloud Platform where, when archiving to tape, restoring from an archive point on the tape storage would fail if the timestamps of the original backup jobs had been merged. |
CDP & Replication
| Module | Type | Description |
|---|---|---|
| CDP & Replication | Optimized | Optimized performance bottlenecks when the emergency takeover platform switches back to LiveCD. |
| CDP & Replication | Fixed | Fixed an issue where job objects displayed inconsistently between actual execution and historical records for server verification jobs. |
| CDP & Replication | Added | Added an embedded takeover feature to the volume module. |
Security
| CVE | Description |
|---|---|
| CVE-2005-4900 | SHA-1 is not collision resistant, which makes it easier for context-dependent attackers to conduct spoofing attacks, as demonstrated by attacks on the use of SHA-1 in TLS 1.2. NOTE: this CVE exists to provide a common identifier for referencing this SHA-1 issue; the existence of an identifier is not, by itself, a technology recommendation. |
60-DAY FULL-FEATURED FREE TRIAL
- No credit card required
- Get started in 10 minutes